IE8 Compatibility mode

Appearently, when Internet Explorer 8.0 came out, most websites aren’t compatible with it. So it kinda gives IT department a big headache when supporting this. To fix this, there are two solutions, but solution #2 seems to work better.

Solution #1
In config file, copy & paste this text in.

Internet Explorer 8.0 Compatibility solutions
Internet Explorer 8.0 Compatibility solutions

Solution #2
Put this in the header setting in IIS Control Panel, and virtual directory if you’re using it.
X-UA-Compatible: IE=7

Comments

Bạn có còn thắc mắc gì nữa không?